borgmatic

Security policy

Supported versions

While we want to hear about security vulnerabilities in all versions of borgmatic, security fixes will only be made to the most recently released version. It's not practical for our small volunteer effort to maintain multiple different release branches and put out separate security patches for each.

Reporting a vulnerability

If you find a security vulnerability, please file a ticket or send email directly as appropriate. You should expect to hear back within a few days at most, and generally sooner.

Improve this documentation

Have an idea on how to make this documentation even better? Send your feedback below! But if you need help with borgmatic, or have an idea for a borgmatic feature, please use our issue tracker instead.